mtb-Forum

Das Mountainbike Forum

 

Mountainbike Forum

Mountainbike Touren

;-)

Elixir 5 verliert Leistung

1 Edu

Hey Leute,
ich habe folgendes Problem :

Meine Elixir 5 von 2010 muckt etwas rum. (Vorderrad).
Über den Winter hat die ganze Geschichte echt verdammt noch mal laut gequietscht... Habe dann den Winter abgewartet und nun, wo es wärmer wurde mal alles erneuert.
Entlüftet, neue Scheibe und neue Beläge (Originale von Avid/organisch) Dann waren die folgenden 2 Wochen ein Traum. Super Bremsleistung und so weiter... Dann, eines Morgens... Ich geh in die Garage und auf einmal quietscht der Scheiss und die Bremsleistung war sowas von im Keller... Ich musste erst mal ne ganze Weile "einbremsen" bis das Quietschen und die hälfte der ursprünglichen Leistung wieder da waren.
Ich hoffe jemand von euch kann mir helfen ?!

vllt. ist eine Dichtung kaputt ?
tritt D.O.T irgendwo aus?
Sollte ich mir gleich eine neue Bremse holen?
Bei Avid ist es ja sowieso ein WUnder, wenn sie über 2-Jahre halten oder?!

Danke schon mal im Vorraus !

Elixir 5 verliert Leistung  •  03.05.2013 20:38


2 OldenBiker

Wenn der Druckpunkt nicht näher am Lenker liegt als vorher, ist die Bremse dicht. Eventuell sind Deine Beläge verglast. Am besten mal rausnehmen und über Schleifpapier abziehen.

Aws die HAltbarkeit angeht, weiss ich nicht, wie das bei den neueren Modellen ist. Meine 2009er Code funktioniert immer noch ohne Mucken (bis auf das quietschen bei Nässe).

Elixir 5 verliert Leistung  •  03.05.2013 21:18


3 Edu

Also erstmal danke lächel
Aber das hab ich natürlich schon längst 10000 mal gemacht und der Druckpunkt wandert auch nicht....
Ist vielleicht an dem Bremsschlauch oben oder unten an der Verschraubung irgendetwas?
Ich bin echt ahnungslos... Habe die Kanten schon gebrochen, über Schleifpapier und wie gesagt die Beläge und Scheibe sind NEU!

Elixir 5 verliert Leistung  •  04.05.2013 13:53


4 OldenBiker

Hast Du das Bike nach der ersten Tour geputzt? Wenn ja, dann könnte Reiniger auf Scheiben und Bremsbelägen sein. Mal versuchen, mit Bremsenreiniger wieder sauber zu kriegen.

An der Leitung oder den Verschraubungen kann's nicht liegen. Sonst würde dort Bremsflüssigkeit rauskommen.

Ich würde auf verschmierte oder verglaste Beläge tippen. Ansonsten bin ich auch ratlos.


Elixir 5 verliert Leistung  •  04.05.2013 16:01


5 Edu

Alles klar, danke....
Nach der 1. Tour`?
Pff.. das Teil ist von 2010 und ich habe es gebracuht gekauft.
In meinem Besitz ist es seit 1. Jahr und ich war damit schon in vielen Bikeparks. Das Problem gibts erst seit letztem winter und wie gesagt nach dem wechsel von scheibe und beläge, war 1 Woche nichts... Ich habe in dieser woche nichts geputz, oder sonstiges. Als ich dann nach der woche los fahren wollte, hatte ich wieder diese Probleme...

genauer kann ich es bald nicht mehr schildern:D
Aber danke für die Hilfe!

Elixir 5 verliert Leistung  •  04.05.2013 16:18


6 OldenBiker

Ich gehe mal davon aus, das die Bremse noch nie neue Bremsflüssigkeit gesehen hat. Dot sollte man regelmäßig tauschen (ich Tausche jährlich), da es hygroskopisch ist (Wasser anzieht). Ist nur 'ne vage Vermutung, aber eventuell liegt es daran. Zur Sicherheit die Bremsflüssigkeit mal austauschen lassen. Hat auch den Vorteil, das die Bremse gleichzeitig entlüftet wird. Wichtig ist die Bremsflüssigkeit, entweder DOT 4.0 oder 5.1.

Wenn das auch nicht hilft, bin ich mit meinem Latein ganz am Ende.

Elixir 5 verliert Leistung  •  04.05.2013 19:15


7 Edu

Jojo, wie schon beschrieben.... Das Entlüften hab ich schon 2-mal gemacht, das ist ja kein Ding zwinker
Aber letzte Nacht hab ich das Bike mal in den anderen Schuppen gestellt und siehe da... Es hat keinen Muks gemacht und bremst super !

Klingt dämlich, ist aber so !:D

Naja ich bedanke mich trotzdem bei dir !
Mit leiben Grüsse!

Elixir 5 verliert Leistung  •  05.05.2013 13:28


Nur Mitglieder können in diesem Forum Antworten schreiben.

Login | Registrieren

nach oben



 
       
    Regeln Impressum Datenschutz MTB-Forum-Sitemap Mountainbike-Forum Jörgs_Forum ©F.Aschoff