mtb-Forum

Das Mountainbike Forum

 

Mountainbike Forum

Mountainbike Touren

;-)

Umwerfer tut nichts mehr. Was ist da los?

1 Hardtailer

Hallo zusammen,

ich habe noch eine weitere Frage an Euch und wäre Euch für Eure Unterstützung sehr dankbar!

Ich habe meine komplette Schaltung eingestellt. Am Schaltwerk hinten hat die Feineinstellung gut funktioniert. Am Umwerfer vorne nicht zufriedenstellend. Die Feineinstellung hat dort nicht das Ergebnis geliefert, das ich haben wollte. Es hat einfach nicht richtig geschaltet. Da ich auch schon die SuFu bemüht habe, die mir mehrere Seiten zum Thema Umwerfer ausgespuckt hat, von dem aber nichts wirklich passt, frage ich jetzt Euch.

Ich habe am Umwerfer die Klemmschraube gelöst, die man unten sehen kann (eine achter Sechskantschraube):

Der Umwerfer ging daraufhin in die Position ganz unten über dem kleinen Kettenblatt. In diesem Moment haben die Schalthebel ja keine Wirkung. Nach Ausrichtung des Umwerfers bzw. des Blechs zur Kette, habe ich die Schraube wieder angezogen. Die Hebel funktionieren jetzt nicht mehr. Stattdessen hat sich oben das Spaltmaß bei den Schalthebeln verändert. So soll das eigentlich nicht sein:

Leider bin ich in diesem Bereich kein Fachmann und habe die Klemmschraube bislang nie gelöst, da nicht nötig. Was habe ich hier falsch gemacht und wie kann ich das Problem lösen?

Vielen Dank im Voraus für Eure Hilfe lächel

Umwerfer tut nichts mehr. Was ist da los?  •  24.09.2013 18:10


2 folienmaster

Servus

1. der Schaltzug läuft auf der Feder ( schaut jedenfalls so
aus)

2. ist der Zug freigängig, einfach mal aufmachen und schalten

Ansonsten mal hier reinschauen:

http://www.fahrrad-workshop-sprockhoevel.de/MTB_workshop.htm

gruss ws ws home

Umwerfer tut nichts mehr. Was ist da los?  •  24.09.2013 18:26


3 raphrav

Hey,

auch hier noch eine kleine Ergänzung: zwinker

Der Zug gehört auf die Nase links daneben. Sonst stimmen die Hebelverhältnisse nicht und du hast viel zu viel Reibung (beides lässt den Hebel schwer gehen, abgesehen davon, dass da nichts mehr stimmen würde).

Dass der Schalthebel da beleidigt ist, ist leider ein Shimano-Problem. So klasse die Rapidfire-Shifter im Handling und der Performance sind (selbst die Alivio können echt was!), haben sie den Ruf, nicht besonders haltbar zu sein. Allerdings sieht der Spalt noch nicht so aus, als würde er die Funktion schon beeinträchtigen.
Tut er es doch, dann hilft dir vielleicht (keine Ahnung) das hier weiter: http://www.spreebiker.de/tipps/werkstatt/reparatur-shimano-rapidfire-schalthebel/

Grüße,
Raph

Umwerfer tut nichts mehr. Was ist da los?  •  24.09.2013 21:26


4 seppelche

Servus,

Ich wette du hast den Schaltzug nicht entlastet befor du die Klemmschraube gelöst hast. Ist aber kein Problem, einfach Umwerferschalthebel in Grundpossition schalten (kleines Kettenblatt) und Schaltzug handfest wieder festklemmen. Dann sollte schonmal im groben der Umwerfer wieder funzen.
Ja und wie schon geschrieben der Zug muss links neber die Nase in die Nut zwinker

Umwerfer tut nichts mehr. Was ist da los?  •  24.09.2013 21:35


5 Hardtailer

Vielen Dank für Eure Antworten! lächel
Ich werde mal schauen, wie weit ich damit komme und danach berichten zwinker

Umwerfer tut nichts mehr. Was ist da los?  •  24.09.2013 21:40


6 Hardtailer

Soooo der Schaltzug sitzt jetzt wieder genau in der Führung. Keine Ahnung, warum ich das nicht selbst bemerkt habe. Der Umwerfer lässt sich auch per Hand normal bewegen.

Das Problem: Die Klemmschraube ist gelöst. Schalten lässt sich da aber auch dann nichts. Eine Bewegung der Schalthebel liefert kein Ergebnis, ob die Klemmschraube gelöst ist oder nicht. Der Seilzug bewegt sich nicht. Das Klacken an den Schalthebeln bleibt auch aus. Das spricht wohl dafür, dass der Schalthebel oben in irgendeiner Form kaputt ist oder was auch immer. Die o.g. Links habe ich mir angeschaut. Aber muss ich wirklich den ganzen Schalthebel öffnen und eine Feder tauschen? Was muss ich tun?

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 10:54


7 raphrav

Hi,

bewegt sich der Umwerfer, wenn du (von Hand) am Schaltzug ziehst? Wenn nicht, dann bring erstmal das mit der Klemmschraube in Ordnung.

Da ich wie gesagt dem Foto nicht entnehmen kann, inwieweit der Shifter kaputt ist, kann ich dir da auch nicht weiterhelfen.
In dem verlinkten Artikel ist auch beschrieben, zu welchem Problem die Lösung ist. Ist das bei dir so?

Verlinkt habe ich ihn hauptsächlich deswegen, weil drin steht, wie man den Shifter auf und wieder zu bekommt.

Grüße,
Raph

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 11:21


8 Hardtailer

Zitat von raphrav

Hi,
bewegt sich der [[Umwerfer]], wenn du (von Hand) am Schaltzug ziehst? Wenn nicht, dann bring erstmal das mit der Klemmschraube in Ordnung.

Ich habe oben mal die einstellschraube ganz rausgedreht und den Seilzug soweit wie möglich "aus dem Shifter rausgezogen". Im Endeffekt so, als würde man die Seilspannung an der Stelle extrem erhöhen. Dann habe ich den Schalthebel zum Schalten auf die größeren Kettenblätter betätigt. Dadurch hat sich der Umwerfer dann schon ein Bisschen bewegen lassen.

Die Seilführung unten bei der Klemmschraube verläuft jetzt wieder korrekt.

Was müsstet ihr denn noch genauer wissen, um dem Problem besser auf den Grund gehen zu können? Vielleicht könnte ich das Ganze ja dann besser beschreiben.

Vielleicht frage ich auch einfach mal anders: Angenommen ich habe gerade Umwerfer und Shifter montiert und will nun den Zug auf die richtige Spannung bringen. Wie würde ich das machen?

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 12:05


9 Hardtailer

Zitat von raphrav


In dem verlinkten Artikel ist auch beschrieben, zu welchem Problem die Lösung ist. Ist das bei dir so?

Das Problem ist wie zuvor schon beschrieben, dass bei Betätigung der Schalthebel nichts am Umwerfer passiert, ich quasi mit den Schalthebeln ins Leere drücke und auch das typische Klacken beim Schalten ausbleibt. Der Zug bewegt sich also nicht (obwohl er nicht in der Hülle klemmt oder sowas). Der Umwerfer ist allerdings beweglich und lässt sich per Hand verschieben.

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 12:11


10 raphrav

So, jetzt mal Tacheles:
Hast du den verlinkten Artikel überhaupt durchgelesen??? wütend

Da steht, gleich GANZ OBEN:

Zitat von Spreebiker

Schaltest Du mit dem Daumen-Schalthebel ins Leere? Du kannst nicht mehr auf ein größeres Kettenblatt bzw. Ritzel schalten? Hier zeige ich Dir, wie Du das wieder in Ordnung bringst.

Du schreibst:

Zitat von Hardtailer

Das Problem ist [...] ich quasi mit den Schalthebeln ins Leere drücke und auch das typische Klacken beim Schalten ausbleibt.

Noch Fragen?

Und wie man einen Umwerfer einstellt lässt sich in einer Minute googlen, abgesehen davon, dass die Sprockhoevel-Seite im Forum glaub schon 100Mal verlinkt ist.


Ich bin raus... wütend

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 13:13


11 Hardtailer

Zitat von raphrav

So, jetzt mal Tacheles:
Hast du den verlinkten Artikel überhaupt durchgelesen??? wütend

Ja, ich habe den Artikel gelesen, zweimal! Allerings hilft er mir nicht wirklich weiter. Dazu verstehe ich das was als Probelmbeschreibung gleich ganz oben steht so, dass der Schalthebel plus Umwerfer noch funktioniert, sich die Kette aber nicht nach oben bewegt. Sowas hatte ich auch schon mal. Bevor ich also eine noch größere Baustellle aufmache und (aufgrund dessen, dass ich nunmal kein Fahrradtechnikprofi bin) mehr kaputt mache, als vielleicht bisher kaputt ist (wenn überhaupt), frage ich lieber nochmal nach. So ne Reparatur habe ich bisher nämlich noch nicht durchgeführt und will nicht Gefahr laufen, etwas kaputtzureparieren. Habe mir auch im Vorfeld zu diesen Beiträgen diverse Videos angesehen, eins davon ist sogar hier verlinkt. Leider helfen mir die aber alle nicht weiter. Sonst hätte ich auch gar keinen Thread eröffnet. Und wie die Feineinstellung funktioniert, weiß ich ja. Das ist aber nicht das Problem.

Wenn Du, raphrav, nun verärgert bist, dann tut mir das Leid und ist absolut nicht meine Absicht gewesen!!! Ernsthaft.

Was für mich als, sagen wir Laie, schwierig hier im Forum ist, ist dass es viele Beiträge gibt, die sich simpel anhören, dann aber in der Praxis genau so aufgrund noch fehlender Erfahrungen die man erst bekommt, wenn man mal ne Reparatur selbst durchgeführt hat, nicht genau so hinhauen, weil man z.B. irgendwas simples nicht weiß oder berücksichtigt, was andere vielleicht voraussetzen. Ich hoffe, das trifft wenigstens ein Bisschen auf Verständnis.

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 13:40


12 OldenBiker

Klingt so, als wenn Du dir den Schalthebel ruinirt hast.
Wenn sich der Umerferkäfig bewegen lässt, das Seil auf nirgends in der Hülle verklemmt ist ist und das klacken im Schalthebel ausbleibt, liegt's am Schalthebel.

Am besten mal das Seil lösen und versuchen, die Schalthebel zu betätigen. Sollte der wieder gehen, Schaltposition auf das kleine Kettenblatt. Erst dann das Seil wieder festklemmen.

Gehen die Schalthebel nicht, brauchst Du neue.

Umwerfer tut nichts mehr. Was ist da los?  •  25.09.2013 16:36


Nur Mitglieder können in diesem Forum Antworten schreiben.

Login | Registrieren

nach oben



 
       
    Regeln Impressum Datenschutz MTB-Forum-Sitemap Mountainbike-Forum Jörgs_Forum ©F.Aschoff